Home > 404 Error > 404 Error Forum

404 Error Forum

Contents

We are ALL (except for one or two of the core developers who are hired by Automattic to ensure the project runs smoothly) volunteers here, I spend countless hours each day cparker030 Posted 4 years ago Thanks, I double-checked and I had the host name correct but did indeed have the username and database name wrong because they were missing a required In the forums you can receive professional support and assistance with any issues you might have with your vBulletin Products. Please try again now or at a later time.

I also have the google SEO plugin installed with the error "Your host does not seem to support mbstring. Any suggestion? Thanks for the very helpful attitude. @guap yes I have tried those things…thanks for trying to help @ChrisClaytonParticipant @chrisclayton 4 years, 8 months ago @furiouscigars - My apologies, i didn't realize If I can't get help to get this resolved today, I am deleting buddypress. https://bbpress.org/forums/topic-tag/404/

404 Error Mac Safari

That will all be new to me. Just remember that their are people here willing to help (sometimes, you just need to bump your topic afew times, because sometimes we miss topics when we sleep, and when it To post new topics and read the latest discussions, please see the new forums. using the vBulletin Tool page.

I didn't need to attempt to help you and thus i dont appreciate you claiming that i post garbage. Good luck FuriousCigarsMember @furiouscigars 4 years, 8 months ago @chris I have already deactivated plugins, used default theme, and gone through countless posts on here trying fixes, including the permalink saving. That's all we know. I'm also a little skeptical that a file called "php.ini.default" will actually have any effect on how your site runs.

First I deactivated all my plugins and then checked that, still 404 errors so I reactivated them. 404 Error On Mac Fix If I try to enter throw http://www.ozisofishing.com.au/forums/member.php then I can enter the forum.php and there is a message about the cookie. - - - Updated - - - If you want Started by: flashandshine in: Troubleshooting 2 5 1 year, 8 months ago Robin W Viewing 25 topics - 1 through 25 (of 161 total) 1 2 … 7 → Forums internet Comment Post Cancel Dominic vB Support - German Join Date: Jun 2006 Posts: 1711 #12 Wed 24th Oct '12, 1:05am I can see your forum.php without a problem.

and when someone says i don't care, it's offensive. As an alternative option: If you really want the pages to be as a child, creating a new page with the slug /community/ and putting them as a child of that No private support, only PM me when I ask for it. I have already spoke to dreamhost and had them check everything on my site.

404 Error On Mac Fix

Go to your Admin Control Panel and check it. page All submitted content is subject to our Terms of Use. 404 Error Mac Safari The blog posts, member pages, forum pages, etc all 404 errors. I did not make a "silly" comment, and you saying "not my problem" is hardly helpful, and only proves that my comment was not silly, but true.

I don't know why this happen but maybe doing that will help you as well. The site is http://www.qcarchives.com/omeka (omeka is the folder I created for the upload of the files). I now have a vps (not sure if mod-rewrite is available). SteveParticipant @talkingcommunities 5 years, 11 months ago Don't know if this is the same case for others, but I found that my bb-config.php file had a couple of empty lines at

I use Dreamhost and the username and pass for my database is different than for my user account. It's people with attitudes like yours that cause others not to help around here. If it still doesn't work, then there's probably some major meltdown going on with the server side software (or even hardware) for the site, and someone is either in way over Comment Post Cancel Hartmut Senior Member Join Date: Nov 2007 Posts: 2881 #4 Tue 23rd Oct '12, 3:19am I'm missing the index.php file somehow...

Have a good night. I just found out about this issue from a site member a couple days ago. Reset the cookies paths, etc.

I post here and try and help others who are having trouble because i'd expect them to do the same for me.

Comment Post Cancel ozifl New Member Join Date: Jul 2012 Posts: 5 #5 Tue 23rd Oct '12, 3:26am I just checked at the index.php file is in the forums folder Comment I had the those pages under Activity as their parent. Firfox led me to the answer by stating that the headers had already "started" in the bb-config.php file. GUAPParticipant @gearupandplay 4 years, 8 months ago I'm not sure if this will help but today I started getting all 404 errors except on my home page.

It's understandable. make sure it's installed and enabled, also see if there is a php-mbstring package and if so, install it... (seriously though, CentOS default config appears to be a bad joke...) Google I doubt anyone here is really worried about my one site running your plugin due to all of the people that do use buddypress, I just don't have the time to it's really difficult NOT repeating things when you dont know what has already been said….

Hugo AshmoreModerator @hnla 6 years, 1 month ago Sort of suggests your permalink structure is messed up, have you tried reselecting and saving the permalinks? It was fine on the shared hosting account, what's different now that it's on the VPS? Remember me MyBB Community Forums › Community Archive › Archived Forums › Archived Development and Support › MyBB 1.6 › 1.6 General Support « Previous 1 ... 987 988 989 990 Copyright © 2007–2016 CHNM.

I also made sure that the .htaccess is in the root directory and it appears to be the correct Omeka version: # Remember to enable display_errors on development environments only.

When I have SEO URL's turned on it stops working again. Hugo AshmoreModerator @hnla 6 years, 1 month ago btw when posting example links use the reserved domain ‘example.com' reserved for this purpose by IANA serveandshareMember @serveandshare 6 years, 1 month ago Thanks in advance Tags: None DoDeH1 Senior Member Join Date: Jan 2008 Posts: 225 #2 Tue 23rd Oct '12, 2:47am I think the cookies are not correctly configured. Thanks for trying, and have a good night yourself. @ChrisClaytonParticipant @chrisclayton 4 years, 8 months ago @furiouscigars - Sorry, i end up making fun of comments when i get offended (i

A Swedish company known for its high-end ironing systems will soon begin to sell a smart iron that costs more than $1,000. Their usually the common cause of 404 errors (in my experience). lol Find ranjani ~ Posts: 5,886 Threads: 10 Joined: May 2009 Reputation: 627 #4 01-10-2012, 08:54 AM move .htaccess to forums root folder (higher level folder) and check .. All Discussions Put your business on a mobile app.

Anyways. Also referring to your comment on my quote, …thats your problem……that's precisely the garbage I've been seeing here that makes want to get rid of buddypress….I mean did you really need e.g. I didn't realize that it needed to be uploaded under the "public_html" folder as opposed to the overall root folder of the site.

Find artin Junior Member Posts: 2 Threads: 1 Joined: Jan 2012 Reputation: 0 #5 01-10-2012, 09:21 AM (This post was last modified: 01-10-2012, 09:22 AM by artin.) I have same error RewriteBase /omeka RewriteCond %{REQUEST_FILENAME} !-f RewriteRule ^admin/ - [C] RewriteRule .* admin/index.php [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteRule .* index.php Order Allow,Deny Deny from all Allow from READ MORE © CBS Interactive Inc.  /  All Rights Reserved.