6d UI taking too long to load since 7.3.5 Since 7.3.5 my users interface is taking too long to load as soon as I log in, and most of the time this issue persists every time I reopen any of these tabs, like talents, collections, bags, mail.. https://imgur.com/a/fxL0i https://imgur.com/a/rUBXe https://imgur.com/a/K953n I never ever had this problem before, I've tried deleting Cache, WTF folders and disabling all of my addons, but the issue continues.Thünda14 6d

I have been experiencing terrible customer service waiting over 45 plus minutes on hold for assistance on the top of apple taking money from my credit card on file without any purchase being made. While Apple make nice products their customer service assistant is one of the worse I have ever deal with in my life and makes me change my mind about their products. They need serious improvement on their customer service assistances when customers call their number. Terrible experience and very frustrating.
6d UI taking too long to load since 7.3.5 Since 7.3.5 my users interface is taking too long to load as soon as I log in, and most of the time this issue persists every time I reopen any of these tabs, like talents, collections, bags, mail.. https://imgur.com/a/fxL0i https://imgur.com/a/rUBXe https://imgur.com/a/K953n I never ever had this problem before, I've tried deleting Cache, WTF folders and disabling all of my addons, but the issue continues.Thünda14 6d

6d Game unhides itself Hi everyone, For the past week or two (probably since the original 8.0 patch, but maybe one of the minor updates since then) I've had an issue where the game will sometimes unhide itself. What I mean by this is that I can press Cmd-H as usual to hide the game and show the desktop, but then a short time later the game may reactivate itself as if I'd clicked its dock icon. If I use Cmd-Tab, therefore keeping the game visible, then this issue does not occur. Has anyone else run into this? I'm on 10.12.6 with a GTX 960.Melcene12 6d

6d USB Wireless Mouse sporadically unresponsive I have a Macbook Pro 15 inch (2007) running OS 10.14 with the following specs: 2.9 GHz Intel Core i7 16 GB ram Radeon Pro 560 4096 MB Intel HD Graphics 630 1536 MB I have a TrippLite USB hub to connect my peripherals (currently just my Verbatim Wireless Mouse and an External Monitor via VGA) since this macbook only has thunderbolt ports. However, when I am playing WoW my mouse will randomly become unresponsive. It doesn't seem to be anything in particular that causes it and the length of time the mouse is unresponsive varies. I have been trying to see if this issue occurs without running WoW, but I can't replicate it. I'm not sure what the issue could be. At first I chalked it up to a crappy mouse (the scroll wheel doesn't work, and Verbatim doesn't support Mac for their mice.... weirdos) but it doesn't have any issues outside of WoW. Any ideas on how I can troubleshoot this would be greatly appreciated - thank you! (I tried to make this post a few minutes ago but it seems to have been deleted, not sure why. sorry for any confusion!)Monkman1 6d


On June 11, 2012, Apple released an updated model in the same form factor as the prior model. The new model is powered by the new Ivy Bridge dual-core Intel Core i5 and i7 processors, doubles the RAM and SSD speeds, has the new USB 3 ports (with USB 2 capability) in place of the USB 2 ports and the new MagSafe 2 charging port.[38] The camera was upgraded to 720p FaceTime HD.
My answer for reversing Safari's new rule for blocking autoplaying came to me in a slightly roundabout way. After searching for "videos in safari aren't autoplaying," I only got results about disabling videos from autoplaying. But clicking on the "Stop autoplay videos" result brought me to a page where I saw a link that said "Customize browsing settings per website," which revealed how to change the autoplay settings for specific websites.
×